Red Giant BulletProof

Thumbnails & File Types

The thumbnails represents the file that it’s attached to. Thumbnails look different in BulletProof for each kind of file.

Let’s say you have imported a folder with MOV, MXF, MTS, AVI, WAV, PNG, RAW, EXIF and TXT files. You will see a thumbnail preview of the MOV, MTS, MXF and AVI videos. You will see a thumbnail for the WAV files. You will see a generic preview of the PNG and RAW images. You will not see a preview of the EXIF files, but it will have imported. The TXT files will not display because they weren’t imported.

  • For video clips, you will see a graphic preview of the video at an aspect ratio of 16:9. The thumbnail shows the clip name, its resolution, and the clip duration in timecode of HH:MM:SS. All features in BulletProof are supported for video clips.

  • For audio clips, you will see a generic music icon. All features in BulletProof except color adjustments are supported for audio clips.

  • For spanned clips, you will see a video camera icon. Some cameras produce clips that span across muliple files. BulletProof simplifies handling this content by treating these files as a single clip. BulletProof appends [#] to clip names to symbolize spanned clips.

  • For still images, you will see a generic file icon. BulletProof will import and organize images along with your clips, but they aren’t supported by features like metadata, color adjustments or export.

  • Sidecar files are imported into BulletProof and their metadata is stored, but you will not see a preview of the files. If you go to a video clip location on your hard drive, however, you will see its sidecar file in the same location.

  • All other file types, like text files, are not imported or supported by BulletProof.

 

Set metadata in thumbnails

In the Thumbnails panel, you can apply a Star Rating, Color Label, Circle Take or Flag Status. These Label settings are tracked as metadata in the Metadata panel. Learn about metadata

NOTE: Color Labels are useful when organizing clips within BulletProof, but do not get transferred as metadata to Premiere Pro or Final Cut Pro on export.

Use these handy shortcuts when working with thumbnails:

  • Select individual clips by clicking or unclicking the thumbnails.
  • Use the Shift key to select a row of thumbnails.
  • Use the Command key to select non-consecutive thumbnails.
  • Edit> Select All to select them all. In Import, check the Import All button. In Export, check the Export All button.
  • Edit> Deselect to deselect all. In Import, uncheck the Import All button. In Export, uncheck the Export All button.
  • Edit> Invert Selection flips the current selection.

 

Group and sort thumbnails

Visually group and sort clips in the catalog. To do this, use the View> Group Clips By and View> Sort Clips By commands. This grouping/sorting doesn't change the physical location of the clips, just how you view them in the Thumbnail panel.

Group Clips By. These options organize your view of all clips in a folder or catalog by the chosen group. The default option for grouping clips is by their folder name in ascending order. This choice sets the group header that you see above each group, like Star Rating or the folder name.

Sort Clips By. These options organize your view of all clips within each group. The default option for sorting files is alphabetically by file name.

Sort Clips By will arrange the clips within their Group Clips By category. For instance, if clips are grouped by Color Label and files are sorted by File Type, then the files in the Yellow folder will get listed by .JPG, .MOV, and so on.