Red Giant PluralEyes

Importing Projects from NLEs

As an alternative to importing media files directly, you can import your media into an editor, then import a project from that application into PluralEyes. You will get a new PluralEyes project with the tracks and clips from the imported project and/or sequence. This page discusses importing a project from Final Cut Pro X, Premiere Pro and Vegas Pro.  

Importing from Final Cut Pro X 10.1.2 and later

Final Cut Pro X 10.1.2 has added some additional options for exporting.

  1. Create a project in Final Cut Pro X containing the clips you want to sync. Put clips from each camera or audio recorder on a separate lane.
  2. In Final Cut Pro X, highlight the project or the Event containing the project to be synced
  3. Click File > Export XML to export the project as an FCP X XML file
  4. In PluralEyes, click File > New Project from Final Cut Pro X
  5. Click Browse, and select the file you exported from Final Cut Pro X. Click OK.

 

Importing from Final Cut Pro X before version 10.1.2

  1. Create a project in Final Cut Pro X containing the clips you want to sync. Put clips from each camera or audio recorder on a separate lane.
  2. In Final Cut Pro X, make sure that your project is selected, not your event. You cannot be in Timeline View.
  3. Click File > Export XML to export the project as an FCP X XML file
  4. In PluralEyes, click File > New Project from Final Cut Pro X
  5. Click Browse, and select the file you exported from Final Cut Pro X. Click OK.

 

Importing from Adobe Premiere Pro

  1. In Premiere Pro, create a project containing the clips that you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track.
  2. Click File> Export> Final Cut Pro XML to export the project as an XML file.PP-XML Export menu
  3. In PluralEyes, click File> New Project from Premiere Pro.
  4. Click Browse, and select the file you exported or saved from Premiere Pro.
  5. Select the sequence, then click OK.

 

Importing from Adobe Premiere Pro with PluralEyes 4 Panel

Alternately, you can import from Premiere Pro using the PluralEyes 4 Panel. This set of steps requires you to have installed PluralEyes 4.

    1. In Premiere Pro, create a sequence containing the clips you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track.
    2. Click Window > Extensions > PluralEyes 4. NOTE: If you have PluralEyes 3 installed, you will also see Extension > PluralEyes 3. That is the Connector for PluralEyes 3.PE4-PP Extension menu
    3. The panel will open up and give you the option to Synchronize directly from the panel or to Open in PluralEyes...PE4 Panel popup
    4. The project and sequence will open automatically in PluralEyes 4.

 

Importing from Vegas Pro

PluralEyes works a little differently with Vegas Pro than the other editing applications. To work with Vegas, you always start the project in Vegas; send the timeline data to PluralEyes 4; do the sync in PluralEyes; then send the sync data back to Vegas in a similarly fluid command. It's a round-trip process. Here is the import process. To read the full import/export process, go to Exporting to Vegas Pro.

    1. Create a sequence in Vegas Pro containing the clips you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track.
    2. In your Vegas timeline, select the tracks that you want to sync.
    3. In Vegas, click Tools> Extensions> PluralEyes 4. Alternately, you can use Options> Customize menu to add a PluralEyes 4 button to the Main Toolbar.
    4. PluralEyes 4 will open. Depending on the length of your Vegas project and the number of clips, it may take a moment for PluralEyes to gather your files and launch the PluralEyes 4 interface. Your Vegas timeline has now been imported.