Red Giant PluralEyes

Keyboard Shortcuts

Here's a quick-reference guide to commonly-used keyboard shortcuts for PluralEyes 4. Note that most keyboard shortcuts for each action are found in the top pull-down menus of the PluralEyes application.
Keyboard Shortcut OSX Windows
Application Menu
Preferences... ⌘, Ctrl+K
Hide PluralEyes 4 ⌘H
Hide Others ⌥⌘H
Quit PluralEyes 4 ⌘Q Alt+F4
File Menu
New Project ⌘N Ctrl+N
Open Project... ⌘O Ctrl+O
Add Media ⌘F Ctrl+F
Save Project ⌘S Ctrl+S
Save Project As... ⇧⌘S Ctrl+Shift+S
Close Project ⌘W Ctrl+W
Close Project and Delete Temporary Sync Files ⇧⌘W Ctrl+Shift+W
Export Timeline ⌘E Ctrl+E
Edit Menu
Undo ⌘Z Ctrl+Z
Redo ⇧⌘Z Ctrl+Shift+Z
Cut ⌘X Ctrl+X
Copy ⌘C Ctrl+C
Paste ⌘V Ctrl+V
View Menu
Show Player  P P
Timeline Fit  \  \
Timeline Zoom In  =  =
Timeline Zoom Out  -  -
Sync Menu
Synchronize  ⌘R  Ctrl+R
Cancel Sync  ⌘.  Ctrl+.
Reset State of All Clips ⇧⌘R  Ctrl+Shift+R
Window Menu
Minimize  ⌘M  Ctrl+M

Additional Keyboard Shortcuts

Clips

Delete Key = will remove the clip from the project (verification pop up will appear)

Shift + hover = show the clip thumbnail

  Video Player Controls

Play/Pause  = Spacebar

Advance one frame = Right Arrow

Advance 5 frames = Shift + Right Arrow

Rewind one frame = Left Arrow

Rewind 5 frame = Shift + Left Arrow

Jump to end of selected clip = Up Arrow

Jump to beginning of selected clip = Down Arrow

Next unsynchronized clip = Shift + Down Arrow

Previous unsynchronized clip = Shift + Up Arrow

Video Player Waveform

Vertical scale control for the waveform use "[" to decrease the size of the wave and "]" to increase the size of the waveform.